Problema Invio Mail
Problema
Quando si tenta di utilizzare una delle seguenti funzionalità:
- inviare una fattura via mail (per maggiori informazioni vedi guida Salvare la fattura);
- inviare il file di contabilità al commercialista (per maggiori informazioni vedi guida Export per integrazione);
- inviare una copia di backup Komodo via mail (per maggiori informazioni vedi guida Backup degli archivi).
...potrebbe accadere che compaia un errore come mostrato in figura.
Cause
La causa del mancato invio della mail può essere causata:
- principalmente dai controlli di sicurezza di Google;
- mancata compilazione dei parametri in Settings - Impostazione Email;
- errata compilazione dei parametri in Settings - Impostazione Email (account non Gmail o credenziali non valide).
Risoluzione delle Cause
Per arrivare alla soluzione del problema, procedere secondo il seguente schema:
- nel menù Settings - Impostazione Email assicurarsi che la mail e la password siano compilati;
- se compilati, assicurarsi che siano corretti e che la password sia aggiornata;
Se i 2 punti sopra sono stati verificati con esito positivo, procedere allo sblocco di Gmail per consentirne l'utilizzo da applicazioni esterne:
- cliccare sul bottone "Sblocca Gmail";
- effettuare l'accesso alla Gmail impostata in Komodo;
- attivare l'opzione "Consenti app meno sicure: ON" cliccando sul pulsante laterale.
Provando nuovamente a fare l'invio dall'utilità in questione, la mail verrà inviata con successo.